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Warning and Caution Notices

WARNING The WARNING notice denotes a hazard. It calls attention to a procedure, 
practice, or the like, that, if not correctly performed or adhered to, could result in 
personal injury. Do not proceed beyond a WARNING notice until the indicated 
conditions are fully understood and met.

CAUTION TheCAUTION notice denotes a hazard. It calls attention to an operating
procedure, practice, or the like, which, if not correctly performed or adhered
to, could result in damage to the product or loss of important data. Do not
proceed beyond aCAUTION notice until the indicated conditions are fully
understood and met.
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Typographic Conventions

Typographic Conventions

Italics • Used to emphasize important information:
Use this softwareonly with the HP XXXXX system.

• Used to indicate a variable:
Type LOAD BIN filename.

Instrument
Display

• Used to show on-screen prompts and messages that you will see on the
display of an instrument:

The HP xxxxxX will display the messageCAL1 SAVED.

[Keycap] • Used for labeled keys on the front panel of an instrument or on a
computer keyboard:

Press[Return] .

{Softkey} • Used for simulated keys that appear on an instrument display:
Press{Prior Menu} .

User Entry • Used to indicate text that you will enter using the computer keyboard; text
shown in this typeface must be typedexactlyas printed:

Type LOAD PARMFILE

• Used for examples of programming code:
#endif // ifndef NO_CLASS

Path Name • Used for a subdirectory name or file path:
Edit the file usr/local/bin/sample.txt

Computer Display • Used for menus, messages, prompts, and window labels that appear on a
computer monitor:

The Edit Parameters window will appear on the screen.
Double-clickEXIT to quit the program.
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Installing and Starting the Software
What You’ll Find in This Chapter…

What You’ll Find in This Chapter…

To Do This See This

Review a description of the HP E7480A. “Introduction” on page 1-3

Review the system requirements. “Requirements” on page 1-4

Install the system software. “Installing the Software” on page 1-6

Install and use the License Manager. “HP License Manager” on page 1-7

Start the software. “HP License Manager” on page 1-7
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Installing and Starting the Software
Introduction

Introduction

The HP E7480A is an optimization and performance-monitoring tool
designed to process large amounts of collected data and simplify the
increasingly difficult task of optimization. The HP E7480A provides the
ability to analyze one or multiple drives at a time through either separate
maps, or together in a merged format. The HP E7480A provides seamless,
efficient, and fast data management solutions for the Hewlett-Packard E74xx
Drive Test Solutions.

Product Features

• Mapping Analysis: Shows system information geographically on maps.
Multiple Maps are supported.

• Data Window Analysis: Provides a table of the drive data in user-defined
columns of data. The data is filtered depending on the analysis in view.
Data windows are flexible through data options and schemes so unique
data windows can be created. The data window is tied directly to the map
and, since multiple maps are supported, multiple data windows are
supported.

• Graphing Analysis: Plots multiple system parameters vs. time. Any
analysis can be plotted on a graph as a series, and multiple series can be
plotted on graphs. Graphs can plot specific points or can be animated
through the data. Graph information can be linked back to the map and
the data window.

• Multiple Layers : Allows the user to view multiple layers, including
street maps, MapInfo compatible files, and one plot layer, all on one map.
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Installing and Starting the Software
Requirements

Requirements

Minimum Requirements

Recommended Requirements

Windows 95 or Windows 98:

   Computer 166 MHz Pentium Processor

   Resources 16 MB RAM

Hard disk 10 MB for installation; 100 MB for drive test data

Windows NT 4.0 or higher

   Computer 166 MHz Pentium Processor

   Resources 32 MB RAM

Hard disk 10 MB for installation; 100 MB for drive test data

Windows 95 or Windows 98:

   Computer 200 MHz Pentium Processor

   Resources 32 MB RAM

Hard disk 10 MB for installation; 100 MB for drive test data

Windows NT 4.0 or higher:

   Computer 200 MHz Pentium Processor

   Resources 48 MB RAM

Hard disk 10 MB for installation; 100 MB for drive test data
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Installing and Starting the Software
Requirements

NOTE To perform an analysis with the HP E7480A on data you collect using an HP
E7450A system or an HP E6450A receiver, you must use version A.02.01 or
later of the HP E74xx software to collect the data.
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Installing and Starting the Software
Installing the Software

Installing the Software

Do this See this

1 Close all programs and windows before you 
install the HP E7480A and log on as follows to 
install the software:

• If your operating system is Windows 95 or 
Windows 98, go to step 2. 

• If your operating system is Windows NT, 
reboot and log on to your computer with 
administrative privledges.

• If you do not know your administrative 
privledges, contact your system 
administrator. 

You are logged on to your system and ready to 
install the HP E7480A software.

2 Insert the HP E7480A CD into the CD-ROM 
drive, open the Start menu, and choose Run .

The Start menu opens and the Run dialog box 
appears.

3 Type a:\setup  (where a is the drive name 
for the CD-ROM drive containing the CD). 
Click OK.

The installation program starts.

4 Follow the onscreen setup instructions to 
continue the software installation.

Instructions and information appear on the 
screen.

5 When instructed, reboot the computer to 
complete the installation.

You are ready to run the HP E7480A software.
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Installing and Starting the Software
HP License Manager

HP License Manager

The hardware key that came with your Hewlett-Packard system enables and 

secures the functionality you purchased from HP. The HP License Manager, 

automatically installed when you install an HP E74xx Series product, enables 

you to manage licensing security information. You can use the software to:

• Add product options to license keys. You can add licenses (temporary or 

permanent) to the license key by entering a string obtained from an HP 

representative

• Transfer licensed product options between license keys in order to 

consolidatae licenses onto one key.

• Transfer a license from one key to another.

• Transfer licenses between keys on different computers. You can move 

license options to license keys on another computer that is located 

anywhere from the same room to another country.

A License Manager icon appears in the HP74xx group and also in the E7480A 

group on the Program menu (see Figure 1-1 for an example).

Figure 1-1 A Sample HP E7480A License Manager Icon
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Installing and Starting the Software
HP License Manager

Starting the 

License 

Manager

Open the Start menu and choose Programs > HP E74xx > HP License 

Manager. The License Manager software starts.

Learning the 

License 

Manager

For further information about the HP License Manager, refer to the following 

resources:

Resource Description

Online Help Available from the software’s Help menu or by 

pressing F1, covers all functionality. It is the 

program’s reference and includes step-by-step 

instructions for basic operations.

Support Available from the Help menu, directs you to the 

support provided by HP.
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Installing and Starting the Software
Starting the E7480A

Starting the E7480A

Figure 1-2 Attach the hardware security key to your computer’s parallel port.

Do this See this

1 Insert the hardware key into the parallel port 
of your computer. 

See Figure 1-2.

2 Open the Start menu and select HP E7480A 
and then click the HP E780A icon.

You are ready to run the HP E7480A software.
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Installing and Starting the Software
Starting the E7480A

Directory Structure

The HP E7480A installation places the program in the following directory by 

default:

Figure 1-3 The Default Directory Structure of the HP E7480A

HPE7480A.exe

Executable

HPE7480A.hlp

Help File

\Program

Ranges

Data Schemes

Event Schemes

Imported Datasets

Imported Sites

Workspaces

HPE7480A.mdb

Database

\Data

Installed Mapinfo Maps

\Maps

\E7480A

\Hewlett-Packard

\Program Files
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Starting and Learning the E7480A
What You’ll Find in This Chapter

What You’ll Find in This Chapter

To Do This See This

Use online help. “Online Help” on page 2-3

Start using the software. A tutorial takes you 
through the basic steps.

“Step-by-Step” on page 2-4

Use shortcut keys. “Using Shortcut Keys” on page 2-18
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Starting and Learning the E7480A
Online Help

Online Help

The online help, available from the Help menu and by pressing F1, provides
both reference and learning materials as follows:

• Introduction describes the features and the analysis types available in the
software.

• Start-up covers product requirements, installation, and starting the
software, topics you’ll also find in this guide.

• Learning the HP E7480A provides online the same training you’ll find in
Step-by-Step onpage 2-4.

• User Interface describes the menus and their commands, the toolbars, and
the windows you’ll use in the program.

• Supported Data Types details the measurements and other data that the
HP E7480A software will import and process.

• Using the HP E7480A provides step-by-step instructions on using all the
features of the software.

• Analyzing the Data provides the information you need to plot and map
data, including how to print it.

• How Do I answers some commonly asked questions about how to
compare data and troubleshoot your CDMA system.

• Glossary of Terms is the place to find the definition of new terms.

• Support includes the website you can reference for information, as well as
a list of support phone numbers.
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Starting and Learning the E7480A
Step-by-Step

Step-by-Step

If you are new to the HP E7480A post-processing software, you can use the
following procedures to get started. Each procedure leads you step-by-step
through the basics of how you load and analyze data.

Starting the Software and Loading Data

Do This Additional Information (if applicable)

1 Start the HP E7480A software

2 Choose File > Import/Remove Drives . The Import/Remove Drives dialog box appears 
(see Figure 2-1).

Figure 2-1 The Import/Remove Drives Dialog Box

3 Click the Load File  button. The Open dialog box appears (see Figure 2-2).
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Starting and Learning the E7480A
Step-by-Step

Figure 2-2 The Open Dialog Box

4 Open the directory that contains your HP drive 
test data and select a database. 

Data files are named with an MDB extension.  
For example, the directory may be 
C:\Programs\Hewlett-Packard\E74xx and the 
default file is called data.mdb.

A list of datasets that were recorded with the 
E74xx appears under Available.

5 Select the dataset(s) you want and click the 
Import  button. 

After all selected datasets are imported, the 
name(s) appear(s) in the Loaded section.

6 Click Close  to close the dialog box.

Do This Additional Information (if applicable)
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Starting and Learning the E7480A
Step-by-Step

Viewing Data in a Map Window

Do This Additional Information (if applicable)

1 Click the New Map Window  
button or press F4 to open a 
New Map Window.

The imported data is displayed in the Drives tab 
of the Map window. 

Figure 2-3 The New Map Window

2 Click to select data from the Drives tab. The LED light turns from red (closed) to green 
(open).

3 Position the mouse over the map portion of 
the Map window.

The data loads into memory. The Analysis 
window opens to show the receiver, phone, PN 
values, and other choices.

4 From the Analysis Tree on the right 
side of the window, click a Plus 
button to expand the contents of 
the receiver or the phone. 

The tree expands to show the different analyses 
that can be performed. 
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Starting and Learning the E7480A
Step-by-Step

5 Click an analysis, such as Receiver Best 
Server Ec/Io.

Some results require additional selections, such 
as PN or Freq. For example, when you select 
CW or Channel, you’ll need to select the 
frequency from the Freq drop-down list. All 
offset measurements require that you select a 
PN from the PN list to the right of the Analysis 
Tree.

The data is plotted on the map. 

6 To better view the data, click the 
Size To Fit  button.

7 To view the meaning of the different colors 
and symbols on the map, click the Legend tab 
in the Map window. 

The legend name and the ranges within the 
legend are displayed.
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Starting and Learning the E7480A
Step-by-Step

Adding Street Maps

The Map Layer Properties feature provides the following options:

• Each map layer can be viewed as a different color or through a specified
range.

• Each layer can have different properties.
• By default, street files are usually black. You can lighten street colors so

that streets appear more as a background.
• Additionally, street files may take time to load each time the map moves

or redraws. You can set Zoom Layering properties to display street files
only when you zoom in to specific areas.

Do This Additional Information (if applicable)

1 With a map displayed, choose 
Map > Layer Dialog , right-click 
in the Map window and select 
Layer Dialog, or click the Map 
Layer Control button.

The Layer Control dialog box opens (see Figure 
2-4).

Figure 2-4 The Layer Control Dialog Box

2 Click Add . The Open dialog box opens.
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Starting and Learning the E7480A
Step-by-Step

NOTE For more information on modifying map layers, refer to the online help.

3 Locate and select the map layer file(s) you 
want to load, including street files, and click 
Open .

The map layers are listed in the Layer Control 
dialog box.

4 Use the Up and Down  buttons to re-order the 
layers, if desired.

5 Click OK. The layers you selected are displayed in the 
Map window, along with the data.
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Starting and Learning the E7480A
Step-by-Step

Viewing Data in the Graph Window

Do This Additional Information (if applicable)

1 Once you have opened a Map 
window, click the New Graph 
Window  button or press F5 to 
open a New Graph Window.

2 To plot some data on the graph, select an 
analysis in the Analysis Tree. 

Some results require additional selections, such 
as PN or Freq. For example, when you select 
CW or Channel, you’ll need to select the 
frequency from the Freq drop-down list. All 
offset measurements require that you select a 
PN from the PN list to the right of the Analysis 
Tree.

3 Click the Plot Series button on 
the Graph toolbar.

The data is plotted (see Figure 2-5).

Figure 2-5 The New Graph Window with a Series Plotted
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Step-by-Step

Changing the Data Scheme in a Data Window

Each map has a data window attached to it. The data window can be changed
to reflect different data schemes. For example:

• When you are evaluating phone data only, you may be interested in
looking at a data window that contains phone data only.

• When you are evaluating a combination of phone and receiver data, you
may be interested in looking at a scheme that includes both phone and
receiver data.

To change a window’s data scheme

NOTE To evaluate data, make sure that you have loaded a dataset and selected an
analysis type. Refer to“Viewing Data in a Map Window” on page 2-6.

Do This Additional Information (if applicable)

1 Select the map window in which you wish to 
change the data scheme.

2 On the main toolbar, select the scheme from 
the drop-down list.

Figure 2-6 The Schemes Drop-Down Box
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Starting and Learning the E7480A
Step-by-Step

Modifying a Data Scheme

Do This Additional Information (if applicable)

1 Click the Data Schemes button. The Data Schemes dialog box opens (see 
Figure 2-7).

Figure 2-7 The Data Schemes Dialog Box

2 To modify an existing scheme, 
click the ellipse button.

The Schemes dialog box opens and lists all 
schemes that have been created.
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Step-by-Step

NOTE When you save, if you change the name of the scheme, you create a new
scheme as opposed to renaming the existing scheme.

3 Select or deselect options to add or remove 
additional information for viewing in this 
scheme.

Data schemes are broken into five groups:

• Position

• Phone

• PN list

• Receiver

• Power

4 To change the order of the data, in the tree 
view to the right of the form, select the desired 
data and drag it up or down in the list.

5 Click OK and close the form.
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Starting and Learning the E7480A
Step-by-Step

Plotting Power

Do This Additional Information (if applicable)

1 After you load the appropriate data, select the 
Power option in the Analysis window.

2 Select a data type. If you select receiver 
power, the Io value is plotted.

3 If you are performing a receiver analysis and 
the data type is CW or Channel, select the 
appropriate frequency from the drop-down 
box, located below the Events box.

All the collected CW or channel power 
frequencies are listed (seeFigure 2-8).

Figure 2-8 Select the Frequency when You Plot Power

4 Click the Size to Fit  button to 
zoom the extents of the map to 
fit only those points that have 
been plotted. 
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Printing Graphs and Maps

To print a graph

Do This Additional Information (if applicable)

1 Click the New Map Window 
button.

A new Map window opens.

2 Select the data on the Drives tab. The LED should be green and the appropriate 
check boxes should be selected for the 
hardware or virtual front panels you want to 
view.

3 Click the New Graph Window 
button to open a new Graph 
window.

4 Plot some series on the graph.

5 Click the Toggle Legend button 
on to include a legend in the 
printed copy.

6 Choose File > Print Setup  and select the 
printer and printer properties. Click OK.

The Printer Setup window opens.

7 Choose File > Print . The Please enter a graph title box opens.

8 Enter a title for the graph and click OK. The graph prints.
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Starting and Learning the E7480A
Step-by-Step

To print a map

Do This Additional Information (if applicable)

1 Click the New Map Window 
button.

A new Map window opens.

2 Perform an analysis as described in “Viewing 
Data in a Map Window” on page 2-6.

3 Choose Map > Property Page  and make 
changes to the map scale for printing. Click 
OK.

The Map Property dialog box opens.

Figure 2-9 The Map Property Dialog Box

4 Choose File > Print Preview . The Print Preview dialog box opens (see Figure 
2-10).
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Figure 2-10 The Print Preview Dialog Box

5 Add a title (optional).

6 Click Print Setup  and select the printer and 
printer properties. Click OK.

7 Click Print  to print the map.
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Starting and Learning the E7480A
Using Shortcut Keys

Using Shortcut Keys

The software application uses the following shortcut keys.

Key Description

F1 Online Help

F4 New Map Window

F5 New Graph Window

F6 Analysis Window

Ctrl+I Import/Remove Drives

Ctrl+E Export Data

Shift+F5 Cascade Windows

The Right Mouse Button

In addition to the above keys, several shortcut menus are available by clicking
the right mouse button. Place the cursor in the area described below and right-
click the mouse to display the shortcut menu.

Map Map Controls (Redraw, Layers, Projections, Properties, Zoom in,
Zoom out, Pan, etc.)

Graph Allows you to pan over the graph.
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Solving Problems
What You’ll Find in This Chapter

What You’ll Find in This Chapter

To Do This See This

Allocate and monitor resources. “Resource Issues” on page 3-3

Improve performance. “Improving Performance: Questions & Answers” 
on page 3-5
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Resource Issues

Resource Issues

CAUTION It is possible to exceed Windows 95 or Windows 98 allocated resource levels
by opening too many windows while running the E7480A system. This may
cause erratic behavior of the application and require the operator to reboot the
operating system in order to recover. This may also corrupt an open HP
E7480A database, with potential loss of data. Windows will not display any
warning or feedback when this occurs.

The number of allowable open windows is dependent on the types you
choose, as different windows require varying amounts of resources.

To provide the maximum amount of available resources to the measurement
application, it is strongly recommended that you close all other applications
before running the HP E7480A software. This includes all applications found
in the Startup folder. It is also recommended that you run the Windows
resource meter in a minimized configuration in order to monitor available
remaining resources.

To start the Windows resource meter

While this application utilizes system resources, it provides a way of
determining when the system is running low on available resources. Opening
new windows with less than 20% remaining resources in any of the three
categories could cause Windows to overrun its resources.

Do This Additional Information (if applicable)

1 Choose Start > Programs > Accessories > 
System Tools > Resource Meter .

The Resource Meter dialog box appears.

2 Click OK.
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Resource Issues

The only solution for increasing the number of windows available during a
measurement is to use Windows NT. It does not have the same system
resource limitations as does Windows 95 and 98.
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Improving Performance: Questions & Answers

Check the following for performance improvement.

Q: Does your computer have the minimum recommended memory
requirements?

A:Refer to Chapter 1, “Requirements”. If you do not have enough
memory, you need to upgrade the computer to meet the minimum
requirements.

Q: Does your computer have the minimum recommended hard drive space
requirements?

A:Refer to Chapter 1, “Requirements”. If you do not have enough free
hard disk space, free up space on your hard drive to meet the
minimum requirements.

Q: Do you have other memory intensive programs running at the same time
as the E7480A?

A:If you do, close all other programs and note whether there is an
improvement in the performance of the E7480A.

Q: Do you have multiple Maps open?

A: If you have multiple maps open, try limiting the number of open
maps.

Q: Do you have multiple graphs open with multiple series on each graph?

A: If you have multiple graphs open, try limiting the number of graphs
and graph series.

Q: Do you have multiple drives with over four hours of collection selected?

A: If you have multiple drives with over four hours of data, try limiting
the number of selected drives.
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Q: Have you tried all the above steps and performance has still not
improved?

A:If you have tried all of the above suggestions and no performance
improvement is apparent, reboot the computer.
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